- Loftware Print Server (LPS)
</td></tr>
Symptoms:
- Label printer is not printing.
- Print jobs end up in the "Critical Failure" queue.
- Label printer IP address ping is successful.
- Browse to label printer's web interface is successful.
- Newly deployed printer.
Tried and didn't work:
- Temporary change to dummy IP address and back.
Resolution:
- Restart label printer via its web interface.
Context:
- Label Printer
- Loftware Print Server (LPS)
|
Symptoms:
- Label printer IP address ping is successful.
- Browse to label printer's web interface fails.
- LPS Status Client shows these errors:
- M1557 Connection refused.
- M2231 Error opening port.
- Device offline/error state/busy.
- Telnet connection attempt returns "Could not open connection to the host on port 9100: Connect
failed".
- Note: Other printers on the same Loftware Print Server are working normally with no issues.
Tried and didn't work:
- Restart printer.
- Temporary change to dummy IP address and back.
Cause:
- Printer's NIC card is bad.
Resolution:
- Replace printer's NIC card.
Context:
- Label Printer
- Loftware Print Server (LPS)
|
Symptom:
- Cannot connect printer to Wi-Fi using Wi-Fi Wizard.
Cause:
Resolution:
- Enter Wi-Fi settings manually.
Context:
|
Symptom:
- Printing in the middle of two (2) labels.
Resolution:
- Configure start and stop adjust to:
- Start = -100 dots
- Stop = 0 dots
Context:
|
Symptoms:
- Users for multiple printers report labels are not printing.
- Few, if any, print jobs are being processed by the affected Loftware Print Server.
- TranPrint Print Queue table (FD3N920):
- There are many more jobs than normal.
- Most records are for one label printer number.
Cause:
- DSI app or JD Edwards (JDE) NER or program is in infinite loop inserting records into the TranPrint
Print Queue table.
Resolution:
- Stop DSI Printing Agent.
- Stop Loftware Print Server service on the affected Loftware server.
- Ask your JD Edwards CNC person to determine if a JD Edwards NER or program is causing this issue.
- If appropriate, kill the JD Edwards NER job.
- Delete jobs in the label printer queue via LPS Status Client.
- Rename the OLEBP folder(s) ...For example, by appending ".save".
- Create new OLEBP folder(s).
- Delete all files in the PRINTED folder in order to allow the Loftware Print Server service to start
faster.
- Delete the TranPrint table records for the affected label printer number.
- Start Loftware Print Server service.
- Start DSI Printing Agent.
Context:
- Loftware Print Server (LPS)
- TranPrint Print Queue
|
Symptoms:
- Labels are not printing correctly.
- Labels print, but they are not printing correctly or they are not the correct label.
- User complaints might be...
- "Labels are not correct."
- "Labels are not printing."
- "Format is not correct."
Cause:
- Probably caching.
- The format in the printer's cache got corrupted.
Resolution:
- Loftware Design32 > Devices (F6) > Connection settings:
- Change label printer's IP address to dummy IP address.
- Change label printer's IP address back to the correct IP address.
- Loftware Design32:
- Send test label format to the printer.
- Restart the label printer.
Context:
- Loftware Print Server (LPS)
|
Symptoms:
- Labels not printing.
- No labels in print queue.
Cause:
- User printed to the wrong printer (or default "dummy" printer).
Resolution:
- Ask user to enter the correct label printer number.
Context:
- Label Printer
- Loftware Print Server (LPS)
|
Symptoms:
- Labels not printing.
- No labels in print queue.
Cause:
- Possibly a corrupted file in the WDDROP folder (where print job files are written to).
Resolution:
Option 1. If issue is occurring for many label printers on the same Loftware server:
- Stop Loftware Print Server service.
- Rename WDDROP folder.
- Start Loftware Print Server service.
Option 2. If just one label printer has the issue (and you don't want to interrupt the other label
printers):
- Add the label printer that is having the issue as a new printer on a different (or the same) Loftware
server.
Context:
- Loftware Print Server (LPS)
|
Symptoms:
- IP address *can* be pinged.
- Cannot browse to printer browser interface.
- LPS Status Client shows these errors:
- M2231 Error Opening Port
- M1557 Connection refused
- Device offline/error state/busy.
- Telnet connection attempt returns "Could not open connection to the host, on port 9100: Connect failed".
- Other printers on the same Loftware server are working normally with no issues.
Cause:
- Printer's NIC card is bad.
Resolution:
- Replace printer's NIC card.
|
Symptoms:
- Label does not print correctly.
Cause:
- Printer cache for label is corrupted.
Resolution:
- Print test label from Loftware Design32 program.
|
Symptoms:
- Some jobs in the "Jobs Processed" folder do not actually print.
Resolution:
|
Symptoms:
- Print job is stuck in Pending queue in Loftware Status Client.
- Can still ping IP address successfully after printer is turned off.
Cause:
- Duplicate IP address on network.
Resolution:
- Change printer IP address.
|
</table>